Which of the following is the correct header for a greaterThan method definition that takes two arguments of type double and returns true if the first value is greater than the second value?
a) public static int greaterThan(double a, double b)
b) public static boolean greaterThan(double a, double b)
c) public static double greaterThan(boolean a, boolean b)
d) public static boolean greaterThan(double a, b)